[Sayma-Announce] Heartbleed vulnerability

Charles Schade c.vmbra at frontier.com
Mon Apr 14 20:09:43 EDT 2014


I have e-mailed Bank Of America asking for a status on Heartbleed
vulnerability of their online systems.  If it was vulnerable in the past, we
may need to change our passwords.  The reports I've read suggest *not*
changing passwords until advised by online merchants.
 
cps
 
WARNING TO CORRESPONDENTS
------------------------------------------------------
Electronic mail service on this account is hosted by Yahoo, whose servers
have been unreliable since September 20, 2012, and delivered by Frontier
Communications, whose DSL service has had frequent interruptions.  If you do
not receive an expected response, please consider inquiring whether your
message was received.  I apologize for the inconvenience.  Don't expect an
apology from the service providers any time soon.
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kitenet.net/pipermail/sayma-announce/attachments/20140414/142f4f54/attachment.html>


More information about the Sayma-Announce mailing list